Перейти к содержимому


- - - - -

Нужна помощь


  • Закрытая тема Тема закрыта
Сообщений в теме: 5

#1 Starley_3anaca

Starley_3anaca

    Завсегдатай

  • Members
  • PipPipPipPipPip
  • 641 сообщений
  • Пол:Мужчина
  • Город:Химки мкр. Сходня

Отправлено 12 Август 2009 - 17:06

Всем добрый день ! Не знаю туда написал или нет, если что переместите. Суть вопроса такова : Раньше, до сноса системы все работало ок. После того как установил заново систему и заново установил игру, в меню серверы ни одного сервака нет. Раньше их там было навалом, причем разных стран. Стим обновился, все вроде нормально, один раз правда выдало ошибку (смотрите прикрепл.изображение) но потом нормально. Пробывал копировать номера серваков с нэта и через коннект подключится, но ничего не происходит, пишет каждый раз какую-то хрень на английском. Сносил и ставил стим и кс раза три, ничего не помогает. В чем может быть проблема - может кто подскажет ? С ботами играть как-то не интересно  :blink:

Прикрепленные файлы

  • Прикрепленный файл  1.jpg   74,3К   12 Количество загрузок:
  • Прикрепленный файл  ___________1.jpg   52,59К   5 Количество загрузок:


#2 Starley_3anaca

Starley_3anaca

    Завсегдатай

  • Members
  • PipPipPipPipPip
  • 641 сообщений
  • Пол:Мужчина
  • Город:Химки мкр. Сходня

Отправлено 15 Август 2009 - 12:20

У кого-нибудь есть соображения из-за чего может быть такая проблема ?

#3 dech

dech

    Посетитель

  • Members
  • PipPip
  • 51 сообщений
  • Город:Химки-сити

Отправлено 15 Август 2009 - 12:57

Просмотр сообщенияStarley_3anaca (15.08.2009, 13:20) писал:

У кого-нибудь есть соображения из-за чего может быть такая проблема ?
Проверь есть ли доступ к сервакам тупо пингани хотябы один. Если пингуется и порт настроен нормально то либо с настройками игры чето (переустановка нам поможет) либо брандмауэр или антивир. блокирует порты. Пробуй отключить и то и другое. Возможно но мало вероятно заражение определенным типом вируса...

#4 Starley_3anaca

Starley_3anaca

    Завсегдатай

  • Members
  • PipPipPipPipPip
  • 641 сообщений
  • Пол:Мужчина
  • Город:Химки мкр. Сходня

Отправлено 18 Август 2009 - 22:27

все заработало.

#5 RanZZ

RanZZ

    Хранитель форума

  • Members
  • PipPipPipPipPipPipPipPip
  • 1 811 сообщений
  • Пол:Мужчина
  • Город:Химари
  • Интересы:IT

Отправлено 18 Август 2009 - 23:20

само сабой?

#6 Starley_3anaca

Starley_3anaca

    Завсегдатай

  • Members
  • PipPipPipPipPip
  • 641 сообщений
  • Пол:Мужчина
  • Город:Химки мкр. Сходня

Отправлено 19 Август 2009 - 08:21

да нет, я так понимаю наверное из-за того что при сносе системы, а вернее когда ставил windows 7 на xp у меня осталась папка windows.old, по-мойму так она называлась, так вот в ней было очень много файлов от xp, в том числе и стимовские - видимо из-за этого и был конфликт, после удаления windows.old и установки всего заново - все заработало.




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных